Problema NA. Se revolucion, se ahoga y después no arranca

Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Jordee el Sáb 25 Jul 2015 - 15:31

Muy buenas,

Recientemente he comprado un NA del 91. Estoy acabando de ponerlo a punto pero me estoy atascando en una averia y es que ya la intriga me corroe. El tema es el siguiente:

-El coche en frío arranca y funciona perfectamente. El tema viene cuándo alcanza su temperatura de trabajo.

-Al calentarse automáticamente se revoluciona a 2.000 rpm. En este punto si toco el acelerador se ahoga y vuelve a 2.000 rpm. Esto coincide con expulsión de humo negro por el escape. (Si toco el acelerador MUY levemente no se ahoga).

-En marcha se traduce en tirones sobretodo en bajas.

He probado a desconectar el caudalímetro para descartar e igualmente se revoluciona y se ahoga al ralentí.

El tema es que en el taller primero me dijeron que era el cuerpo de la mariposa, después caudalimetro y después sonda lambda. La sonda ya la he cambiado y sigue igual. El caudalimetro lo he desconectado y sigue igual. Y el cuerpo de la mariposa se ha limpiado aunque no a fondo.

Por lo que he leído podría ser el CAS o el sensor de temperatura de motor. Qué opinais?

Saludos y gracias de antemano

PD: se me olvió comentar que a partir del momento en que el coche empieza a revolucionarse, si apago el coche ya no arranca y tengo que esperar a que se enfrie. (Consigo arrancarlo con pedal a fondo y con una humareda muy importante)

Jordee
conductor novato
conductor novato

Fecha de inscripción : 05/11/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  drac el Sáb 25 Jul 2015 - 20:06

Si el coche está tan manoseado lo mejor sería conectarlo a una máquina de diagnóstico compatible para averiguar algo mas.

Que lance humo negro es señal que va graso en relación Aire-Combustible y eso puede ser porque el caudalímetro no envíe la señal correcta, o que algún iluminado le haya montado inyectores de motor 1.8, o que falle la señal del sensor de temperatura que envía a la ECU y funcione en modo "starter", etc.



_________________
Un saludo.
drac
drac
piloto profesional
piloto profesional

Fecha de inscripción : 21/10/2010

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Jordee el Dom 26 Jul 2015 - 4:39

Lo conectamos y no devolvía ningún error. Intentaré probar con otra maquina.

Por otro lado con el cauda desconectado igualmente se revoluciona a 2.000 rpm solo. Es suficiente para descartar que el problema sea el cauda? Y lo que me extraña es que cuando se revoluciona, si lo apago no arranca

Jordee
conductor novato
conductor novato

Fecha de inscripción : 05/11/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  drac el Dom 26 Jul 2015 - 18:30

Que se revolucione a 2000 rpm en frío lo gestiona la ECU con la señal de temperatura del agua de refrigeración (ralentí electrónico).

En los NA el ralentí tiene un ajuste mecánico y la propia regulación del sistema electrónico. Ambos deben estar correctamente acompasados para que no se produzcan calados, oscilaciones e irregularidades en caliente. Se debe ajustar con la ECU en modo "test" y con el motor caliente a 850 rpm tal como indica el manual de taller que puedes encontrar en la sección de "Banco de Datos Tecnicos". Si la mariposa del gas está en mal estado o sucia el ajuste no podrá ser posible.

En teoría con el caudalímetro desconectado no debería arrancar el coche, pues una de las conexiones da alimentación al relé de la bomba de gasolina. Otra cosa es que en su día llevara montada una alarma el coche y se haya traspasado la gestión de este circuito a la central de la alarma o cualquier modificación o avería posible. No se puede descartar por lo tanto el caudalímetro, que ha de funcionar correctamente al ralentí y en especial a regímenes medios que es cuando calcula volúmenes de entrada de aire.

También se debería comprobar el correcto montaje y estado del sensor de posición de la mariposa de gas, y la correcta circulación del agua caliente por el cuerpo de la mariposa de gas. Es un circuito estrecho que suele taponarse si no se mantiene correctamente el estado del anticongelante de refrigeración. (el eterno olvidado junto con el hidráulico del mando del embrague).


_________________
Un saludo.
drac
drac
piloto profesional
piloto profesional

Fecha de inscripción : 21/10/2010

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Jordee el Lun 27 Jul 2015 - 9:15

Que buena info. Además tienes toda la razon. El coche tiene alarma instalada. No descartaré cauda entonces.

Empezaré cambiando el sensor de temperatura que es muy barato y ayer encontre un enlace donde explica los sintomas y se corresponden 100%. Así que empezaré por eso y de ahí a lo que comentas.

Mil gracias

Jordee
conductor novato
conductor novato

Fecha de inscripción : 05/11/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Jordee el Lun 27 Jul 2015 - 9:18

Por cierto el enlace al que hacía referencia: http://foro.clubcelica.es/index.php?topic=12863.0

Jordee
conductor novato
conductor novato

Fecha de inscripción : 05/11/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Jordee el Jue 30 Jul 2015 - 2:48

Solucionado. Hoy me ha llegado el sensor de temperatura, lo hemos montado y va perfecto de momento.

No descarto que pueda tener otras tonterias pero lo que provocaba ese malestar era el sensor.

Muchas gracias por la ayuda y espero que sirva de ayuda a alguien en un futuro.

Saludos

Jordee
conductor novato
conductor novato

Fecha de inscripción : 05/11/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty problema na

Mensaje  nandi el Lun 3 Ago 2015 - 22:29

Hola curiosa averia ¿DONDE ESTA EL SENSOR ? ¿ PUEDES PONER UNA FOTO ? UN SALUDO NANDI

nandi
conductor senior
conductor senior

Fecha de inscripción : 11/09/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Jordee el Mar 4 Ago 2015 - 4:49

Está justo debajo de las bobinas y junto al sensor del arbol de levas. Para acceder a el hay que quitar el cuerpo de las bobinas.

No se subir fotos con el móvil. Pero si pones en google "sensor temperatura miata" encontraras muchos resultados en imágenes.

Saludos

Jordee
conductor novato
conductor novato

Fecha de inscripción : 05/11/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Jordee el Mar 4 Ago 2015 - 4:49

Está justo debajo de las bobinas y junto al sensor del arbol de levas. Para acceder a el hay que quitar el cuerpo de las bobinas.

No se subir fotos con el móvil. Pero si pones en google "sensor temperatura miata" encontraras muchos resultados en imágenes.

Saludos

Jordee
conductor novato
conductor novato

Fecha de inscripción : 05/11/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  titogpumar el Mar 4 Ago 2015 - 22:51

Yo creo que en NA`s como los nuestros con 20/25 años ,ese sensor es casi obligado su sustituciòn, pocas cosas tan econòmicas (?) pueden afectar tanto al correcto funcionamiento del motor y dar tantos quebraderos de cabeza.
En el mìo despuès de cambiar el cuerpo de mariposa, regular ralentì etc. todavìa hay veces que esporàdicamente, en caliente , hace alguna insinuaciòn de querer "bailar" la aguja de las RPM.
En mi pròximo pedido va a venirse para casa un sensor de estos y una Lambda.

titogpumar
conductor senior
conductor senior

Fecha de inscripción : 03/02/2014

Volver arriba Ir abajo

Problema NA. Se revolucion, se ahoga y después no arranca Empty Re: Problema NA. Se revolucion, se ahoga y después no arranca

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.